Установка postgresql 9.1 на debian 6

Материал из Tech_support
Перейти к навигации Перейти к поиску

подключить репозитарий

deb http://backports.debian.org/debian-backports squeeze-backports main

При прямой установке выдаст ошибку

postgresql-client-9.1 : Depends: postgresql-client-common (>= 115~) but 113 is to be installed

E: Broken packages

Ставить командой

apt-get -t squeeze-backports install postgresql-9.1

взято тут http://stackoverflow.com/questions/12011837/debian-squeeze-backports-vs-postgresql-9-1